Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LXQt desktop installation problem (SOLVED)
#1
I am installing the LXQt desktop in an Arch machine running in Oracle VirtualBox 6.0.10 on an Ubuntu 16.04 host.

I began with a headless Arch installation I have been running for months.

I installed the LXQt package from the Arch repository.
then the xorg.xinit package
then the xorg-panel package
then the xorg-server package
the then VMware SGVA video driver

I added the code:  "exec startlxqt" to the .xinitrc file in /etc/X11/xinit  and then copied it to my home directory, changed owner and group to me, and made it executable.

When I boot up and log in and enter startx, I get the LXQt desktop, but it contains no writing, no words, nothing but blank spaces. Programs will open but there is no writing in them either.

What am I missing?

Richard
Reply
#2
Do you mean that no text appears anywhere?
Did you install fonts of any kind? Didn't the lxqt package have some fonts as dependencies?
Could you post a screenshot?
I am discovering Arch Linux as a total Linux newbie, and try to share my experience. I've managed to produce a working bootable USB and got my main PC up and running!
Reply
#3
Here is the before screenshot. No text anywhere.

[Image: lxqt_screenshot.png]

So I took what you said and looked for a /usr/share/fonts  folder. None was there. So I installed a font package. Now there is text:

[Image: lxqt_after_fonts.png]

Thank you for your assistance.

Richard
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)