Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XED not working (Solved)
Apparently, the xed text edior on my main system is no longer saving changes I've made even when I save them using the save button or ctrl+s. It tells me that it's saving the file and if I close xed and reopen the file in it, it shows the changes. However, when I look at the directory, the timestamp has not change, nor is there at backup file (appended by a ~).  If I open the "saved" file in a terminal using nano or less, the file is unchanged.

I'm running Linux Mint 19.1 on it. I updated the kernel to with some other updates. I have another system running Mint 19.1 and I ran the same updates on it and xed works as expected on that system.

Anyone have any ideas? Any insights would be greatly appreciated.
Just a wild guess:
there are many versions in the repos:

perhaps you can try another
newer may not be better, there may have been regressions not yet reported.

PS: click on "source dir" to see listing of all of the .deb files
install with gdebi
Still not sure what was going on, but the problem resolved itself after a few reboots.

Forum Jump:

Users browsing this thread: 1 Guest(s)