Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fuzzy audio on mint 19.3
#1
Lately i am getting fuzzy audio on You tube on my mint 19,3.I am using Google Chrome.As far as I can tell ,this only occurs on You Tube.Cant find any messed up settings,but there are about 300 setting on Google.All my MP3 s sound fine.Everything is updated.Cant think of what else to try.Maybe re-install Google?Are there any known issues with Google chrome or You Tube(same thing) not playing nice with this version of Mint?I just checked the sound settings with you tube running and found the audio output setting was at 130% ,so I changed it to 100%.Seems to be better.Dont know how it got set that way.Better keep an eye on it.
Reply
#2
(07-15-2020, 08:35 PM)NoWinBob Wrote: Lately i am getting fuzzy audio on You tube on my mint 19,3.I am using Google Chrome.As far as I can tell ,this only occurs on You Tube.Cant find any messed up settings,but there are about 300 setting on Google.All my MP3 s sound fine.Everything is updated.Cant think of what else to try.Maybe re-install Google?Are there any known issues with Google chrome or You Tube(same thing) not playing nice with this version of Mint?I just checked the sound settings with you tube running and found the audio output setting was at 130% ,so I changed it to 100%.Seems to be better.Dont know how it got set that way.Better keep an eye on it.


I use Ubuntu 20.04, not Mint, so I can't give you specific advice, but here are a few ideas that might help you isolate the problem:

1) If you're using HDMI switch to headphones or plug-in speakers and vice-versa. They use different audio-output cards/circuits.

2) Likewise, many computers have an audio-out connection on the back and a headphones connection on the front. Switch from one to the other to see what happens.

3) I sometimes get distorted audio right after I turn the computer on. Going to settings and switching the audio-out setting from HDMI to Line-Out and back again cures it by re-initializing the audio cards. So try switching that setting while your sound problem is happening.

4) Try using a different browser on Youtube and try using Chrome to play audio on a non-Youtube website. This podcast https://think.kera.org/2020/07/09/in-def...e-suburbs/ is a good choice because you can listen to it online and it has both voices and music.

5) In Ubuntu 20.04 a separate volume control pops up for Firefox when you access online audio or video. If Chrome does the same thing, moving that browser-specific volume control to a lower setting might help.

6) Ubuntu has an "Over-Amplification" switch you can turn on or off. Since you mentioned your audio accidentally being at 130% check your Mint audio settings to see if they include something like that.

All of those are generic suggestions based on things that have worked for me. YMMV.


Attached Files
.png   Screenshot of Ubuntu Audio Settings.png (Size: 68.31 KB / Downloads: 2)
Reply
#3
In addition to what Skipayear already mentioned, also consider that Ubuntu (at least to my knowledge) does not set up PulseAudio as a high priority process, meaning that when a video is playing in your browser it likely takes CPU time away from PA.
Reply
#4
(07-17-2020, 03:19 PM)leon.p Wrote: In addition to what Skipayear already mentioned, also consider that Ubuntu (at least to my knowledge) does not set up PulseAudio as a high priority process, meaning that when a video is playing in your browser it likely takes CPU time away from PA.
Hmmm.Thanks guys.At first I thought it was a hardware problem ,specifically with the on-board audio(as opposed to a dedicated sound card).I'm glad it probably is't that as I know from my previous computer that sound cards in general can be a real pain to get working on Linux.Since I'm a lazy sort and want things to "just work",that approach is not for me.It seems to be working good now,after checking all the various sound levels.Thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)