Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MacBook Pro Booting Issue [SOLVED]
#1
I have a really old MacBook Pro from 2006 that I've been running Linux Mint 17.1 Xfce (32 bit edition) on for awhile. When I installed the OS, I used full disc encryption. This week, I've been trying to replace it with Fedora 17 via a USB Drive. I was having a lot of trouble getting the USB Drive to pull up when booting but finally got it to pull up so I could load Fedora. When it was supposedly loading the OS, the loading bar stayed the same for a long time, never progressing, so I thought it wasn't working. I turned off the laptop to try to start again, but when I did, it now won't boot in to anything. Every time I try, it gives me a flashing question mark (inside a file icon) on the screen and never goes anywhere and doesn't give me any options to try to boot into an operating system. I'm not really sure what to do. When I googled the problem, it pulled up a lot of articles about how to restore MacOS, but I don't have that on my computer, as I've been using Linux Mint for years on there. Any suggestions?
Reply
#2
Update: I ended up taking the MacBook Pro my local Apple Store and they hypothesized that the issue was the USB ports that I was using with the flash drive that I was trying to boot from. They suggested I use the optical drive instead, booting from a live dvd. So I created a live dvd running the Linux Mint ISO that I previously had running on the computer. That didn't work. Angry Finally, I was able to find the installation discs for the old MacOS that came with the computer when I bought it back in the day. That worked and I was able to get that OS to boot up and install on the computer. So the computer is working again, albeit with MacOS instead of Linux. Undecided

I guess the moral of the story is, if you break your Mac computer and get the flashing question mark when the computer doesn't recognize an OS and won't boot, you'll have to boot with the original MacOS installation disc. Of course, if you don't have an optical drive, I guess you might be screwed. Angry
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)