Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
19.10 annoying screen lock
#1
Does anyone know of the proper way to disable the screen lock.  In my frustration I just uninstalled light-locker.  It seems to work, but I am not comfortable with a brute force solution.
I run the Xfce flavor.
Reply
#2
Go to "Settings" and then to "Privacy" and you will find the selector for "Screen Lock."

Richard
Reply
#3
(11-04-2019, 12:25 PM)Richard Wrote: Go to "Settings" and then to "Privacy" and you will find the selector for "Screen Lock."

Richard

Thank you, Richard.  However, I failed to mention that I use XFCE which has no Privacy within Settings.

Thank you, Richard.  However, I failed to mention that I use the Xfce flavor and Settings has no Privacy entry.
Reply
#4
Go to the "Power Manager"

Under "Security" you can disable the "screen locker"

Under "Display" you can change the behavior of the screen going blank and stuff like that.

Richard
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)