Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help please..Screen boundaries too large MX Linux.
#1
I have installed MX Linux and the screen recognised is a 52 inch rather than 32 inch, but even though I have set it to 1 display as it recognised it at first with 2, the boundaries of the mouse and icon/windows, are a little off screen.
Adjusting the xrandr GUI editor for various settings just changes the resolution, but does not seemingly have an option to adjust boundaries or margins of use for ALL screen usage.

Also, the "start bar" overlaps my programs and is in the way, how do i set this to move to background when an application is opened.  Any help appreciated. As you can tell I am not very proficient in Linux, Thanks.

The dvi-i from the nvidia card is being used, and has been updated.

Note:LInux mint from a laptop works with a "point to point" option on the tv monitor, but this is not an option or recognised in MX linux for some reason. That would be fine also. Goodmans 32inch tv etc. But that recognised and allowed a setting that is not available 1366*? etc.
Reply
#2
TVs are notoriously annoying if you try to use them as a PC monitor. You said that the TV displays the signal of a laptop correctly if you set its input to "Point-to-Point". Usually I'd assume this would work for the other computer as well. Try other input configurations, if you haven't already.

You should also try to use something other then DVI. You said that "Point-to-Point" was not an available option for your computer, but it worked fine for your laptop. I suspect you connected the laptop via HDMI? So to me it sounds like your TV has a different set of configuration options for different input methods.

A video card not correctly recognizing the resolution of a screen is possible, but does not happen often (Usually only with intel chips and uncommon monitors, like ultra wide screens). From what you have written and from my own experience with connecting TVs to computers, I would blame the TV.
My website - My git repos

"Things are only impossible until they’re not." - Captain Jean-Luc Picard
Reply
#3
(11-02-2019, 02:22 PM)leon.p Wrote: TVs are notoriously annoying if you try to use them as a PC monitor. You said that the TV displays the signal of a laptop correctly if you set its input to "Point-to-Point". Usually I'd assume this would work for the other computer as well. Try other input configurations, if you haven't already.

You should also try to use something other then DVI. You said that "Point-to-Point" was not an available option for your computer, but it worked fine for your laptop. I suspect you connected the laptop via HDMI? So to me it sounds like your TV has a different set of configuration options for different input methods.

A video card not correctly recognizing the resolution of a screen is possible, but does not happen often (Usually only with intel chips and uncommon monitors, like ultra wide screens). From what you have written and from my own experience with connecting TVs to computers, I would blame the TV.

I'm not sure, as the gpu has a dvi-i to hdmi converter to hdmi on the tv.  The card is a bit older, I maybe getting a new gpu anyway as blender won't recognise.  Annoyingly the computer has a 2gb gpu and that would be fine but I need a new one, even another 2gb gpu.  Not happy.
But someone online said that this happens with mx_linux and there is a workaround somehow for borders etc. Even with a new gpu, it may act the same?
Reply
#4
(11-02-2019, 07:06 PM)dai-3 Wrote:
(11-02-2019, 02:22 PM)leon.p Wrote: TVs are notoriously annoying if you try to use them as a PC monitor. You said that the TV displays the signal of a laptop correctly if you set its input to "Point-to-Point". Usually I'd assume this would work for the other computer as well. Try other input configurations, if you haven't already.

You should also try to use something other then DVI. You said that "Point-to-Point" was not an available option for your computer, but it worked fine for your laptop. I suspect you connected the laptop via HDMI? So to me it sounds like your TV has a different set of configuration options for different input methods.

A video card not correctly recognizing the resolution of a screen is possible, but does not happen often (Usually only with intel chips and uncommon monitors, like ultra wide screens). From what you have written and from my own experience with connecting TVs to computers, I would blame the TV.

I'm not sure, as the gpu has a dvi-i to hdmi converter to hdmi on the tv.  The card is a bit older, I maybe getting a new gpu anyway as blender won't recognise.  Annoyingly the computer has a 2gb gpu and that would be fine but I need a new one, even another 2gb gpu.  Not happy.
But someone online said that this happens with mx_linux and there is a workaround somehow for borders etc. Even with a new gpu, it may act the same?



Hello Dai-3,

I use Element 32" TV's as monitors because of the HDMI gives both Video and Audio. I also have a 46" Element that is used for the same thing in the living room media center, just bigger... Big Grin

I too, also us MX-18.3 and MX-19. This issue of the screen being to big happened to me with MX, Mint and the fix was a issue with the TV not the video card (for me)...

I found that in MX I had to change the Aspect ratio on the TV from point to point to "Full" and in the Menu, had to change the "Picture", "Advance Settings" ,"HDMI Mode" to Graphic!
On the 46" I have the Aspect Ratio set to "Zoom Mode" Set to "Just Scan" and it works with MX...
Now you TV Menu and settings will be different... For me, the 32" and 46"  have different Menu settings all together....

Your Mileage may vary...

You will have to play around a bit, mine are all old AMD 6780 1gig cards and work just fine... 
I run all 4 at 1080i 1902x1080 @60.0 Hz in Mint and Both MX 's and everyone is happy...
Good Luck hope this helps!
**********************************************************
Taglines of the Day:
Today is the tomorrow you worried about yesterday.  Huh 

Everybody remember where we parked. - Kirk

To Boldly Go Where No BBS Has Gone Before. USS Stargazer BBS, Sheridan In.
Reply
#5
(11-03-2019, 02:25 PM)bescott9944 Wrote:
(11-02-2019, 07:06 PM)dai-3 Wrote:
(11-02-2019, 02:22 PM)leon.p Wrote: TVs are notoriously annoying if you try to use them as a PC monitor. You said that the TV displays the signal of a laptop correctly if you set its input to "Point-to-Point". Usually I'd assume this would work for the other computer as well. Try other input configurations, if you haven't already.

You should also try to use something other then DVI. You said that "Point-to-Point" was not an available option for your computer, but it worked fine for your laptop. I suspect you connected the laptop via HDMI? So to me it sounds like your TV has a different set of configuration options for different input methods.

A video card not correctly recognizing the resolution of a screen is possible, but does not happen often (Usually only with intel chips and uncommon monitors, like ultra wide screens). From what you have written and from my own experience with connecting TVs to computers, I would blame the TV.

I'm not sure, as the gpu has a dvi-i to hdmi converter to hdmi on the tv.  The card is a bit older, I maybe getting a new gpu anyway as blender won't recognise.  Annoyingly the computer has a 2gb gpu and that would be fine but I need a new one, even another 2gb gpu.  Not happy.
But someone online said that this happens with mx_linux and there is a workaround somehow for borders etc. Even with a new gpu, it may act the same?



Hello Dai-3,

I use Element 32" TV's as monitors because of the HDMI gives both Video and Audio. I also have a 46" Element that is used for the same thing in the living room media center, just bigger... Big Grin

I too, also us MX-18.3 and MX-19. This issue of the screen being to big happened to me with MX, Mint and the fix was a issue with the TV not the video card (for me)...

I found that in MX I had to change the Aspect ratio on the TV from point to point to "Full" and in the Menu, had to change the "Picture", "Advance Settings" ,"HDMI Mode" to Graphic!
On the 46" I have the Aspect Ratio set to "Zoom Mode" Set to "Just Scan" and it works with MX...
Now you TV Menu and settings will be different... For me, the 32" and 46"  have different Menu settings all together....

Your Mileage may vary...

You will have to play around a bit, mine are all old AMD 6780 1gig cards and work just fine... 
I run all 4 at 1080i 1902x1080 @60.0 Hz in Mint and Both MX 's and everyone is happy...
Good Luck hope this helps!
It doesn't matter now, but thanks.  The 2nd GPU arrived and after 30 mins I think a capacitor or the psu blew. So the computer is going back for a refund.  Back to laptop and mint. Thanks all.
Reply
#6
(11-07-2019, 08:11 PM)dai-3 Wrote:
(11-03-2019, 02:25 PM)bescott9944 Wrote: Now you TV Menu and settings will be different... For me, the 32" and 46"  have different Menu settings all together....

Your Mileage may vary...

You will have to play around a bit, mine are all old AMD 6780 1gig cards and work just fine... 
I run all 4 at 1080i 1902x1080 @60.0 Hz in Mint and Both MX 's and everyone is happy...
Good Luck hope this helps!
It doesn't matter now, but thanks.  The 2nd GPU arrived and after 30 mins I think a capacitor or the psu blew. So the computer is going back for a refund.  Back to laptop and mint. Thanks all.

Wow! Sorry to hear that... If there was a funny odd smell it was a Cap in the power supply more than likely... :-(
Well Good luck with your next adventure....
**********************************************************
Taglines of the Day:
Today is the tomorrow you worried about yesterday.  Huh 

Everybody remember where we parked. - Kirk

To Boldly Go Where No BBS Has Gone Before. USS Stargazer BBS, Sheridan In.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)