Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Conky Install
#1
Good day!

I have been looking via google for a solution to this. I installed conky with no real issue via command line.

sudo apt-get install conky

no issues at all.

When I try to install the GUI manager via

sudo apt-get install conky-manager

I get package not found. 

Has the name changed? Are there other repositories I can use?

Thanks!
Reply
#2
I am pretty sure Conky-Manager only works with Conky versions 0.8x or before, mostly due to code formatting changes. However, you can find Conky-Manager here...

webiste: https://teejeetech.in/conky-manager/

repository: https://launchpad.net/~teejee2008/+archive/ubuntu/ppa
Reply
#3
(07-27-2019, 05:24 PM)SRW Wrote: I am pretty sure Conky-Manager only works with Conky versions 0.8x or before, mostly due to code formatting changes.

As far as I know, current versions of conky are still mostly backwards compatible with the older configuration style.
My website - My git repos

"Things are only impossible until they’re not." - Captain Jean-Luc Picard
Reply
#4
(07-27-2019, 09:02 PM)leon.p Wrote:
(07-27-2019, 05:24 PM)SRW Wrote: I am pretty sure Conky-Manager only works with Conky versions 0.8x or before, mostly due to code formatting changes.

As far as I know, current versions of conky are still mostly backwards compatible with the older configuration style.

Yea you're right, I should have phrased that differently.  Conky-Manager will work with newer versions of Conky, but not conky scripts written in the newer formatting style.
Reply
#5
When I follow those directions and add the repository which is fine i get the following message on install:


Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package conky-manager
Reply
#6
(07-29-2019, 08:16 AM)masterartmason Wrote: When I follow those directions and add the repository which is fine i get the following message on install:


Reading package lists... Done
Building dependency tree      
Reading state information... Done
E: Unable to locate package conky-manager

Which Linux distro are you using?
Reply
#7
Look for Conky Manager 2
Linux forever
Reply
#8
(07-29-2019, 04:30 PM)MountainHorse Wrote: Look for Conky Manager 2

Cool...

Conky-Manager2 is a fork of Conky-Manager and (from what I read) works with the newer configuration file (conky v1.10).  Though users will have to build it, but there is a HOWTO on it.


https://github.com/zcot/conky-manager2
Reply
#9
Thank you! Conky-Manager2 was just what I needed!
Reply
#10
(07-29-2019, 07:36 PM)SRW Wrote:
(07-29-2019, 04:30 PM)MountainHorse Wrote: Look for Conky Manager 2

Cool...

Conky-Manager2 is a fork of Conky-Manager and (from what I read) works with the newer configuration file (conky v1.10).  Though users will have to build it, but there is a HOWTO on it.


https://github.com/zcot/conky-manager2

Thank You for the Info and the link. Much appreciated...!
**********************************************************
Taglines of the Day:
Today is the tomorrow you worried about yesterday.  Huh 

Everybody remember where we parked. - Kirk

To Boldly Go Where No BBS Has Gone Before. USS Stargazer BBS, Sheridan In.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)