Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cannot upgrade to VBox 6.0
#2
By the looks of it you can only have one version of Virtualbox can be installed at a time.
This is why it is saying
(12-23-2018, 02:12 PM)Richard Wrote: Breaks existing package 'virtualbox-5.2' that conflict: 'virtualbox'. But the 'virtualbox-6.0_6.0.0-127566~Ubuntu~xenial_amd64.deb' provides it via: 'virtualbox'

as 5.2 (the version from the software repositories) and 6.0 are "conflicting" as they have the same name.

I don't know any work-arounds other than to uninstall 5.2 before installing 6.0
Reply


Messages In This Thread
cannot upgrade to VBox 6.0 - by Richard - 12-23-2018, 02:12 PM
RE: cannot upgrade to VBox 6.0 - by p-murphy - 12-24-2018, 01:23 AM
RE: cannot upgrade to VBox 6.0 - by Richard - 12-24-2018, 02:38 AM
RE: cannot upgrade to VBox 6.0 - by p-murphy - 12-24-2018, 06:41 AM
RE: cannot upgrade to VBox 6.0 - by Bill-M - 06-27-2019, 12:43 PM
RE: cannot upgrade to VBox 6.0 - by p-murphy - 06-27-2019, 02:49 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)