Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Changing Preferred Program for PDFs
#5
(12-28-2019, 05:51 AM)leon.p Wrote:
(12-27-2019, 07:10 PM)Lady Fitzgerald Wrote: I did exactly that but the setting still wouldn't "stick" (mutter, mutter, mumble, mumble). I've since noticed that the setting to keep the touch pad disabled is now reverting back to enabled (I detest touch pads!).

Sounds like bug somewhere in the gsettings scheme.

If this persists in your next installation, you might want to consider downgrading to an earlier version or maybe using Ubuntu instead.

I agree it's a bug (most likely due to ignorant operator error). I just don't know enough yet (and, considering my age, may die before I do) to know where.  Fortunately, a fresh install in Mint is infinitely easier and faster that it would be in Windows, especially when it comes to installing updates. If the inability to get the setting to stick for that one program persists after the reinstall and it's the only problem that remains, removing the default program again is a quick and easy way to deal with it. At least, with a lot of help from you all, I have a Linux machine that I can use (with minor problems) instead of a Win 7 machine until I can find time to do more horsing around. I'm learning how to install and use Linux a lot faster than I thought I would (never mind that I still have a looooong way to go.

Curiously enough, the touch pad has been staying disabled since I complained about it. Maybe I scared it (yeah, I know, wishful thinking).
Jeannie

One has to be proactive, not reactive, to ensure the safety of one's data so backup your data! And RAID is NOT a backup!
Reply


Messages In This Thread
RE: Changing Preferred Program for PDFs - by Lady Fitzgerald - 12-28-2019, 02:39 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)