Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 1,238
» Latest member: octavian
» Forum threads: 791
» Forum posts: 5,299

Full Statistics

Online Users
There are currently 27 online users.
» 1 Member(s) | 23 Guest(s)
Bing, Google, Yandex

Latest Threads
Drive Partition Help
Forum: EzeeLinux Community Commons
Last Post: John Swisher
5 hours ago
» Replies: 6
» Views: 101
Virtualbox keyboard bug
Forum: GNU/Linux, Unix, BASH and More
Last Post: PaulKBSR
5 hours ago
» Replies: 0
» Views: 6
I think I finally see the...
Forum: EzeeLinux Community Commons
Last Post: cliffcoggin
Yesterday, 11:52 AM
» Replies: 3
» Views: 70
installed Ubuntu Eoan Erm...
Forum: Ubuntu
Last Post: Geodude
09-14-2019, 12:52 PM
» Replies: 3
» Views: 73
Mystat.sh Script [SOLVED]
Forum: Linux Tips & Tricks
Last Post: bescott9944
09-14-2019, 04:57 AM
» Replies: 17
» Views: 2,113
(SOLVED) Diacritics in Mi...
Forum: Mint
Last Post: Tuxinho
09-13-2019, 04:10 PM
» Replies: 15
» Views: 263
Stop calling it "Gha-nome...
Forum: EzeeLinux Community Commons
Last Post: TarsolyGer
09-13-2019, 02:11 AM
» Replies: 15
» Views: 326
Shutdown Problem
Forum: Ubuntu
Last Post: deck_luck
09-12-2019, 09:02 PM
» Replies: 25
» Views: 634
kernel crash and systemd...
Forum: Ubuntu
Last Post: deck_luck
09-11-2019, 06:09 PM
» Replies: 0
» Views: 45
Repost - Screensaver / Bl...
Forum: Mint
Last Post: dai-3
09-11-2019, 01:26 PM
» Replies: 0
» Views: 24

 
  Help - Linux Mint Banner Scaling issue? Mozilla?
Posted by: dai-3 - 08-27-2019, 03:16 PM - Forum: Mint - Replies (1)

Hi all, just wondering if anyone has a solution for the blurry banner that appears on the - TV - streamed version of youtube, as it is awfully pixelated.  People say it is a scaling issue with the browser or something, but on the TV i'm not using a browser, so it must be the upload or something through the internet browser or youtube.

People say it is scaling issue solved on mac/windows etc, and I don't have much proficiency in finding how to solve this issue.

Any help appreciated as the banner is terrible, thanks.

Print this item

  What is Big Blue up to now?
Posted by: deck_luck - 08-27-2019, 10:21 AM - Forum: EzeeLinux Community Commons - Replies (1)

Some may find this interesting.

Endorses move of OpenPOWER to The Linux Foundation to Expand Innovation Ecosystem

https://newsroom.ibm.com/2019-08-21-IBM-...e-Movement

Print this item

  Fresh Mint 19.2 Mate Install Causes Crashes
Posted by: OnEvenKeel - 08-26-2019, 10:59 PM - Forum: Mint - Replies (2)

This is a first-

I did a fresh install of Linux Mint 19.2 Mate edition this past weekend.  I had previously been running Mint 19 Mate with no problems other than I screwed up my storage drive using GRSYNC.  With two redundant backups, I took the occasion to upgrade to 19.2 and have restored my primary storage drive (seemingly successfully) using GRSYNC.

But, when I attempt to access any file using the file manager - whether on my primary storage drive or either of the two backup drives, I get a blank screen for a few seconds until a login screen pops up.  When I login, it's as if I had just booted - any applications that had been running are gone.

Any thoughts?

Print this item

  [Solved] Some help pls.. Permissions issue
Posted by: takis107 - 08-26-2019, 07:39 PM - Forum: Mint - Replies (7)

Hi everyone,
i have little experience in Linux, and yesterday i was playing with the permissions for directories and files not only for the home folder but also for all my disks.
I already know the following facts:
By default Linux Mint 19.2 gives the following permissions
Root : 777 for dirs 666 for files with umask 022, so 755 for dirs and 644 for files.

This is my System : Linux Mint 19.2 - Ram 8 GB
System disks:
First SSD
- sdX 1 /  (root),
- sdX 2 /home
Second SSD
An old Revo Drive first generation -- Storing only Iso's and programms there.
Three different Hard Disks 7200rpm -- storage and backups for timeshift
All of them formated as ext4 filesystem, all of them mounted at boot via fstab.

while playing with some permission with chmod command and ownership with chown command i Opened the terminal and gave these two commands to make permissions everywhere the same

  # find /home/user -type d -exec chmod -Rv 755 {} ";" - for Directories
  # find /home/user -type f -exec chmod -Rv 644 {} ";" - for files

all permission changed as expected,
So far so good.
Everything is clear.

After a while i dicovered the following:

- when i try to create a file or a folder VIA Terminal using the mkdir dir1 dir2 or touch file1 file2 commands,
ANYWHERE either the home folder or any of the disks,
they receive the appropriate permisions as umask indicates.

for dirs : rwx r-x r-x (755)
for files : rw- r--  r-- (644)

BUT

- when i try to create them VIA nemo they receive the following permissions


for dirs : rwx rwx r-x (775)
for files : rw- rw--  r-- (664)
hence +w permission is added for both dirs and files. this is not happenig VIA terminal.

.... i am confused....
any help will be highly appreciated..

Print this item

  Mint 19.2 Tina Question
Posted by: John Swisher - 08-26-2019, 08:05 AM - Forum: Mint - Replies (2)

I have a Lenovo b570 laptop with a Pentium B950 (2.1 GHz, Dual-Core), 8GB of Ram and a 250 Gb SSD. How do I set up Mint to not use a swap file as much since that will wear on my SSD? 
Thanks in advance!
John

Print this item

  My old friend Enlightenment
Posted by: mattkoop - 08-26-2019, 07:55 AM - Forum: Ubuntu - No Replies

Hi All,

I just came across a long lost friend of mine: Enlightenment DE - I saw that after 4 years of development, a new version was released. In Ubuntu, only the previous version is available from  APT  (yeah... no.. I am not building make files anymore - especially since my Linux PC's are for work only). I installed Enlightenment on my desktop from APT - and had a go for a while.. WOW, lightweight, snappy, reasonably customisable - It had been 17 years since I last saw Enlightenment, so I was a bit rusty with it (to say the least)...

I may actually build a VM with this to explore it further - @Joe - maybe a good video topic? Smile

Oh - my production PC's are Gnome - I had to chuckle at Joe's video (I have been Gnome'd too)

Cheers

Matt

Print this item

  Launch Wine Applications Universal Way?
Posted by: trymeout - 08-23-2019, 06:47 PM - Forum: GNU/Linux, Unix, BASH and More - Replies (7)

How does one launch a wine application? I have been using this which has worked for most of my games but I am unable to create a launcher using this in Linux Mint Cinnamon and whenI launch a game with this command sometimes it will not work and the game will appear broken. However when I launch the game within PlayOnLinux, all is fine.


Code:
WINEPREFIX="/usr/share/WinePrefixes/MyWinePrefix" wine "C:\Path\To\Executable.exe"


When you create a desktop shortcut for a PlayOnLinux wine app, the command looks like this

Code:
/usr/share/playonlinux/playonlinux --run "Executable" %F

Why would the POL command work and not the first command which selects the wine prefix and runs the application?

Print this item

Question Display/Desktop extends offscreen? Try this first
Posted by: LaLee1778 - 08-21-2019, 12:31 PM - Forum: EzeeLinux Community Commons - Replies (1)

I'll bet that other newbies have run into this issue. i connected to my Philips 50in class TV and lost the right and left icons (still worked but had to click in the blind)

I was all set to delve into drivers and Mint settings and decided to be lazy...ok I AM lazy, and try the settings on the TV, Selected  "unscaled" instead of Auto and BOOM perfect beautiful Cinnamon GUI fit.
The lesson here being, don't be too clever for your own good, sometimes easy is good.

I'll bet this might work for others.

system info in Mint--Dell Inspirion i5 all intel motherboard 8G ram with onboard intel video HDMI interface. This was going to be just a multi-media system but damn Linux Mint ROCKS, this may be my primary desktop. Tongue

Print this item

Question Milkdrop Music Visualiser - How to get Milkdrop/ProjectM running Under Ubuntu Easily?
Posted by: happycode - 08-21-2019, 03:45 AM - Forum: Ubuntu - Replies (3)

Hello Smile 

I'm looking for some info on getting the popular music visualiser Milkdrop working on my Ubuntu Mate installation.

Milkdrop/ProjectM is a Music Visualiser. That is it changes the visualisations on screen with your music. Under windows, using Winamp. Milkdrop was just a quick install. Just drop the plugin into the plugins folder, restart and away you go. It was so popular that eventually it became packaged with winamp by default.

When I switched to Ubuntu, this was something I've really missed. It is ported to linux as ProjectM however as a complete newbie I am yet to be able to get it working, at all, or even find any up to date or working tutorials demonstrating in an easily understandable way on how to get it working with music players in Ubuntu. (The closest I found was with the music player Amarok with it's visualisation plugins, but that functionality seems to have inexplicably vanished Huh )

So, in short, I humbly request a genuinely newbie friendly guide to getting ProjectM (Milkdrop) running under Ubuntu. I have seen some on youtube and some text guides. But most are either out of date, or are simply not genuinely newbie friendly.

P.s. I'm also open to learning/sharing about other similar music visualisers if anyone knows good ones for linux. It's just that Milkdrop has been designed to be modular, and as such there are now thousands of visualisations that anyone can make, download and easily add. Which has of course expanded it's appeal a thousandfold.

Many, many thanks for any and all help mercifully offered. Here's a video example of Milkdrop/ProjectM doing what it does...

Milkdrop 2.0 Winamp Visualizations

Print this item

  Unable to prepare USB stick for BU
Posted by: GMP79 - 08-19-2019, 12:16 PM - Forum: GNU/Linux, Unix, BASH and More - Replies (5)

I am trying to prepare a USB stick for BackUp that has a capacity of 2.1TB (I'm not kidding). It doesn't have a specific brand; it is a generic USB that has a name of "General UDisk". I followed Joe's video on how to do this. I formatted the drive, decided to fill the entire thing,
named it BU_Drive, and made sure its type is set for ext4. Instead of mounting, I got the following error:

Quote:Error mounting /dev/sdb1 at /media/gmp/BU_Drive: wrong fs type, bad
option, bad superblock on /dev/sdb1, missing codepage or other program,
or other error

Perhaps 2.1TB is too much capacity?

Print this item