Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 1,250
» Latest member: jmcl
» Forum threads: 799
» Forum posts: 5,337

Full Statistics

Online Users
There are currently 22 online users.
» 0 Member(s) | 21 Guest(s)
Bing

Latest Threads
I tweaked a script 'Make ...
Forum: Mint
Last Post: Tzalim
1 hour ago
» Replies: 0
» Views: 4
Laptop Closed Lid Suspend...
Forum: GNU/Linux, Unix, BASH and More
Last Post: GNUoob
6 hours ago
» Replies: 2
» Views: 30
Fresh Mint 19.2 Mate Inst...
Forum: Mint
Last Post: megna22
Today, 05:50 AM
» Replies: 3
» Views: 150
Ethernet Cards
Forum: Mint
Last Post: bescott9944
Today, 03:00 AM
» Replies: 2
» Views: 47
Newb with prob. video iss...
Forum: Mint
Last Post: spudnuts
Yesterday, 10:19 PM
» Replies: 2
» Views: 56
A question about Adobe Fl...
Forum: EzeeLinux Community Commons
Last Post: cleverwise
Yesterday, 08:55 PM
» Replies: 4
» Views: 66
I think I finally see the...
Forum: EzeeLinux Community Commons
Last Post: Richard
09-20-2019, 11:41 AM
» Replies: 6
» Views: 141
Joe's -- The Truth about...
Forum: EzeeLinux Community Commons
Last Post: NoWinBob
09-20-2019, 01:33 AM
» Replies: 10
» Views: 1,221
Build ur own computer
Forum: Linux Tips & Tricks
Last Post: NoWinBob
09-20-2019, 01:21 AM
» Replies: 16
» Views: 2,008
Woohoo! Up and running
Forum: EzeeLinux Community Commons
Last Post: John Swisher
09-19-2019, 03:55 PM
» Replies: 7
» Views: 178

 
  xfce timer annoyance
Posted by: albert - 09-06-2019, 01:30 AM - Forum: Mint - No Replies

mint 19.2
xfce-timer-plugin

time lapses correctly and alarms correctly but
vertical bar that should change color and shrink as time lapses does neither

The same version(1.6.0-1build1) works fine in Ubuntu

Print this item

  xfce timer annoyance
Posted by: albert - 09-06-2019, 01:29 AM - Forum: Mint - No Replies

mint 19.2
xfce-timer-plugin

time lapses correctly and alarms correctly but...
vertical bar that should change color and shrink as time lapses does neither

The same version(1.6.0-1build1) works fine in Ubuntu

Print this item

  Hopped Distros
Posted by: John Swisher - 09-05-2019, 08:39 PM - Forum: EzeeLinux Community Commons - Replies (8)

Well after 5 days, switched from Ubuntu Mate to LM Cinnamon (Tina). There seems to be a wealth of helpful information on LM, not so much with Mate. How often does everyone switch? Or should it be stick with one until you learn it. It’s supported through 2023, hopefully I can learn it by then.

Print this item

  Speccy Replacement
Posted by: masterartmason - 09-05-2019, 01:44 PM - Forum: Mint - Replies (1)

Hello Everyone,

Can anyone advise me of a decent replacement for Speccy? Something simple like speccy would be great.

Thank you!!

Art

Print this item

Music Midi workstation Distro Newbie Question
Posted by: danbrown1961 - 09-04-2019, 02:04 PM - Forum: EzeeLinux Community Commons - No Replies

I am distro Hopping trying to get away from Windows. I am currently on Ubuntu Studio (Again) I have a small HP 110-410ni Celeron with 8Gb of RAM and 250GB SSD purely for Learning Linux and running a small Midi Editing function. I have seen there are Roland SC-8850 USB drivers for Linux but I want to know which is the Best Distro for this application before I go so far down the Rabbit hole and wish I had got the right Distro first time around. Then I will ask for help with the USB driver errors. Audio is irrelevant as the Midi module goes to my Studio Monitors via a Mixer anyway. I am currently running Cakewalk Pro Audio on Windows on an HP Proliant Microserver and it runs fine (That is a Dual AMD N54 2x 2.2ghz ) also with 8Gb but Not SSD. I will then decide on what Program to run the Midi editing (Qtractor, Rosegarden any suggestions?)

If the specs on this is inadequate I have a 2.8 Quad Core with 8Gb lying around I could just put the SSD in but it's not as compact. I would have thought this would handle midi streams without issue

HP 110-410ni Celeron
processor    : 0
vendor_id    : GenuineIntel
cpu family    : 6
model        : 55
model name    : Intel® Celeron® CPU  J1800  @ 2.41GHz
stepping    : 8
microcode    : 0x838
cpu MHz        : 2207.465
cache size    : 1024 KB

TIA Dan

Print this item

  Possible to move 18.3 home folder to 19.2 tower?
Posted by: Cymri - 09-04-2019, 05:35 AM - Forum: Linux Tips & Tricks - Replies (5)

I have Mint 18.3 running on a decrepit Lenovo Tower. I am getting a refurbished Dell Optiplex 7050 I intend to blow out and do a fresh install of Mint 19.2.  Is there a simple way (ie. not involving moving harddrives from tower  to tower) to just move all my data at once to the new machine? I guess I could clone the 18.3 to the new tower, then do an upgrade to 19.2, but I like the idea of of having a "from scratch" clean install of 19.2.  The video's I've seen on YouTube don't seem to cover this exact scenario...

Print this item

  Timeshift SD approaching "Full" ...
Posted by: TheGreyStrummer - 09-03-2019, 09:01 PM - Forum: EzeeLinux Community Commons - Replies (9)

Hi guys,

I'm looking for a little advice regarding my "Timeshift" storage. I currently use a 32Gb SD Card, which has only got 4Gb of spare storage remaining. My question is .... Beside replacing this SD card for something larger, is there any approved procedure for deleting existing snapshots to make room for new versions?

Thanks in anticipation for any advice .....

Print this item

Exclamation (SOLVED) Diacritics in Mint
Posted by: ovisergiu - 09-02-2019, 05:47 PM - Forum: Mint - Replies (15)

I am not sure my problem is caused by Mint.
On my other PC (Windows) the same version of WPS Office does not give me this problem.

I use Romanian diacritics: ș ț ă î â Ș Ț Ă Î Â
In my WPS Office documents, the șȘ and țȚ are not being diplayed correct.
They are bigger and without serif in the serif fonts.
Here is a screen capture.

.png   Screenshot from 2019-09-02 13-02-32.png (Size: 12.06 KB / Downloads: 5)

What should I check in Mint settings?
Wps Office forum for Linux version does not work, when I try to login I receive a coding error and I just do not know where to find help.

Ovi.

Print this item

  Is the Problem Linux or Your Old Hardware?
Posted by: EzeeLinux - 09-02-2019, 02:36 PM - Forum: EzeeLinux Community Commons - Replies (6)

While it’s certainly true that Linux can bring new pep to old hardware, it cannot fix failing components or compensate for extreme deficits in RAM and available storage. Yes, it’s a lot of fun to see how Linux runs on an old machine but don’t expect miracles. People contact me all the time complaining that Linux doesn’t work when in fact it’s the hardware itself. Trying to run a modern OS on a 32 bit, single core machine with anything less than 2 GB of RAM is going to be challenging. Some stuff just isn’t going to work right, especially graphics intensive applications. The machine will be slow and it might even lock up if you push it too hard. 

Keep in mind that advertised “minimum requirements” from Linux distributions represent the very least you need to make the system work. They do not mean that such a machine will run everything you might want it to. These days, the bare minimum for comfortable general computing (documents, e-mail, YouTube, online games and so on…) is a 4 core CPU with at least 4 GB of RAM. Even venerable 2 core CPU’s of just a few years ago are now overwhelmed when you launch a web browser.

As for failing hardware, components like WI-fi cards, graphics cards and hard drives just don’t up and die; they usually start doing weird things on an intermittent basis. That means they work sometimes and other times they don’t. Obviously, the only solution here is to replace such hardware.  That’s no big deal for those who have the skills required but to neophyte Linux newbies it usually meas finding some to do it for them for a fee. Dumping a lot of money into an old machine with limited capability is never a good idea. 

Fortunately, there are a lot of very nice refurbished late model machines available on eBay these days that cost a fraction of what a brand new machine goes for. If you’re serious about learning how to use Linux, find one of these you like that runs Linux well and start fresh. You can figure all that out with just a little research. There are forums just packed with people’s experiences with all kinds of machine. Linux is a hand-on thing…  Finding out what’s right for you is actually part of the fun.

Print this item

  Mounting USB stick in Mint 19.2
Posted by: Cymri - 09-02-2019, 01:05 AM - Forum: Mint - Replies (1)

I'm running a fresh install of 19.2 on a Dell Optiplex 7010. I tried formatting a PNY 128gb flashdrive  using Disks, with the "compatible with modern systems and harddrives>2TB" option. After formatting it tells me it can't mount the drive. I tried partitioning it as a 100gb partition+ free space as Linux only, but then it tells me I'm not the owner and don't have permissions. I'm the only user and there is no root password or encryption setup. I'm just trying to put some very large files on the thumb drive. I'm still transitioning from Windows and am not clear on whats needed to mount a drive at some many different points.



Attached Files
.png   Screenshot from 2019-09-01 17-26-21.png (Size: 120.3 KB / Downloads: 7)
Print this item